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Modem
 Can�t initialise modem?

If you cannot get your modem to
initialise, try using AT&F1 or ATZ as your
initialisation strings. AT&F1 usually
returns a modem to factory settings.
ATZ should reset your modem to default
settings.

 No dial tone?
If you do not get a dial tone when you con-
nect, before you panic, make sure that your
modem is properly plugged in and con-
nected to your system and to the telephone
jack. Also check if your modem�s speaker
is turned up enough so that you can hear
dial tones, busy signals, and �handshakes�.
(When your modem �handshakes�, it is try-
ing to connect with the modem you are
dialling to). This will help you to deter-
mine whether or not your modem is able
to obtain a dial tone and dial out.

If you can hear the dial tone but still
cannot connect, there might be some
problem with the modem you are
trying to call. Under Windows 95/98, you
can change your modem speaker volume
(Control Panel > Modems > Properties).

And if this does not work, try using
a different local access number.

 Keep it short
Is the signal poor? The fault might lie
with the length of the telephone cable.
Long telephone cables tend to display
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signal degradation, which can result in
slower connections and file transfers.
So, go for shorter telephone cords.

 Identify your modem
Sometimes, knowing the manufacturer
of your modem is not enough. Some
commands between different makes of
modems are often the same.

If you are using Windows 3.x, you
probably do not need any specific
modem driver. Most modems use a
common chipset (such as Rockwell) on
a board. This (the chipset name) you
will find printed on the largest chip on
the modem. And if you prefer not to tear
apart your modem while hunting for the
chipset name, just enter some of the AT
�ID� commands (like ATI1, ATI2, ATI3 etc)
in the screen of a communications
program such as Terminal and/or
HyperTerminal. Terminal comes stan-
dard with Windows 3.x, and
HyperTerminal is included with
Windows 95/98.

The ATI commands usually run
through 10 or 12 commands, and you
can learn a lot from them, such as the
values in the s-registers, and sometimes
even a list of modem commands. One
of the ATI commands will usually re-
veal the modem ID or the chipset ID
(Rockwell chipset ID�s usually start
with an R). If you know the make of
the chipset, you can probably download
drivers from the manufacturer�s
Web site.

 HyperTerminal AT Commands
To send AT commands to your modem,
run the HyperTerminal program (Hy-
perTrm.exe) which you will find under
Start > Programs > Accessories >
HyperTerminal. In the Connection
Description dialog box, enter AT COM-
MANDS, choose any icon from the list,
and click OK. Under Connect Screen, do
not enter a phone number. Instead,
click the down arrow on the Connect
Using line and pick Direct to Com#
(replace Com# with the communica-
tion port of your modem). Save this

session. From now on, you can commu-
nicate directly with your modem
using AT commands�just double
click the AT COMMANDS icon to open
a terminal screen.

 DOS Modem
Most modems are Windows-based (3.x/
Win95/98), and a normal modem will
not work under the DOS Mode.

If you cannot get your modem to
function under DOS, check the
manufacturer�s Web site (of course you
would have to use your friend�s com-
puter) and download the latest drivers
for it. Copy the drivers on a floppy disk
and use them in your own computer.

 Unplugging devices from
modem�s phone jack
If you feel your modem is not con-
necting at the speed it claims, the
problem might lie in the phone line
coming out of your modem. Most mo-
dems have a jack for LINE (incoming)
and PHONE (outgoing). If there is a
telephone or caller ID box (now
launched by MTNL in metros like
Mumbai) connected to the PHONE
jack, it may be affecting your Internet/
Fax/BBS connections. For example, if
you plug a telephone into the PHONE
jack, it would only connect at 31200
bps. Unplug the telephone from the
PHONE (outgoing) jack and the con-
nection could give you a baud rate
of 33600 bps.

Set the speaker volume to maximum

Send the AT commands directly to the COM Port
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 Slow file transfers?
Does that 56K modem crawl at 900 to
1800 characters per second, giving you
slow file transfers? This could be due to
a Windows 95/98 Maximum Transmis-
sion Unit (MTU) problem.

Compare the Bytes received/sec
under System Monitor (SYSMON) to
the characters per second reported by
your Web browser. These two numbers
should be within 10-12 percent of those
reported by your browser; so if your
Bytes received/sec is 3,300, the charac-
ters per second should be around 3,000.

If the characters per second are 900 to
1,800, you are getting a lot of unneces-
sary re-transmissions that are quite
possibly due to the Windows 95/98
MTU problem.

Microsoft has not yet released a fix for
this, but if you visit the site
www.aimnet.com/~jnavas/modem/
tcpipcfg.exe, download and change the
MTU value to 576 (the default is 1500),
it will correct the MTU �bug� in Windows
95 versions 4.00.950 (retail), 4.00.950A
(OSR1) and 4.00.950B (OSR2).

 Go internal for speed
Unless you use ultra-high-speed serial
boards or special buffers, an external
serially connected ISDN modem will
always give you slower performance than
an internal ISDN modem. This is
because the 16550 UART (Universal
Asynchronous Receiver/Transmitter)
chip allows a maximum transfer rate of
115.2 Kbps, and not the 128 Kbps that a

dual-channel ISDN connection is
capable of attaining. If you want to
squeeze every �bit� of performance out of
your ISDN modem, use an internal one.

 Build a Bigger Buffer
Anyone who uses a modem has, at
sometime or the other, received an
important transmission with many
missing characters. There is no way to
find or retrieve the lost characters, but
you can try to help receiving your data
intact by adding a line or two to your
SYSTEM.INI file.

Before you begin, it is important to
understand how Windows handles
incoming data transmissions. Your
modem sends the data it receives to
Windows COMM driver. This stores
the received data in a memory buffer
until your communications program
retrieves it. Unfortunately, displaying
and storing all the received data also
overworks your communications pro-
gram, which means it cannot always

retrieve data from the COMM driver as
often as it needs to.

By default, Windows sets
aside just enough buffer space
to store 128 incoming charac-
ters. Once a modem has been
connected, data flows continu-
ously. Your computer can tem-
porarily stop the flow of data,
but that takes time. If your
communication link is slow, or
your browser is fast, a 128-

character buffer might suffice. With a
fast modem or a slow program, it is pos-
sible for more than 128 characters to
arrive before your program can process
them. In that case, the COMM driver
has no place to store the 129th charac-
ter and those that come after it.

Luckily, you can expand Windows�
COMM buffers.

By adding a line to the [386enh]
section of the SYSTEM.INI file, you can
create a buffer as large as 10,000 charac-
ters. Actually since the COMM driver
maintains a buffer for each of your PC�s
COM ports, you can add up to four lines,
each controlling the size of a particular
port�s buffer. Each line should resemble
this: COM x Buffer = num. Replace the
x with a number between 1 and 4 to in-
dicate the desired COM port, and sub-
stitute num with a number from 128 to
10,000 to set the buffer size. You will have
to restart Windows for the change to
take effect.

Use a text editor like Notepad when
editing SYSTEM.INI. As for how big your
COMM buffer should be, create a new
buffer of at least 2,048 (2 KB) charac-
ters. If problems persist, increase the size
of the buffer to 4,096 (4 KB) or even
8,192 (8 KB).

 Powerful ports
Often, Windows 95/98 systems arrive
with COM ports set for 9,600 bps, but
you must increase it if you are using a
14.4 Kbps or a faster modem. Click the
Device Manager tab under Control Panel
> System. Click on the (+) sign next
to Ports to expand it, double-click on
each serial COM port and follow these
steps:

Expand your default COM port capabilities if you are
using a fast modem

The SYSMON gives you an account of the
actual data transfer rate

Alter the buffer size to accommodate more
characters



118 March 1999

advisor Tips & Tricks

20

Click the Port Settings tab. Make sure
your Bits Per Second entries read 115,200
bps or higher (or at least 57,600 bps),
and the Flow Control is set to Hardware.
Next, click Advanced and select the Use
FIFO buffers [requires 16550 compatible
UART] option.

 Bluff the Buffers
You can experiment with the Receive
and Transmit Buffer options under the
Modem Properties in Windows 95/98,
but it would be wiser to configure both
to the highest settings and bring them
down (together), if communication
problems arise.

 Tame the phirangi modems
If your modem is phirangi, it is likely to
have problems with the Indian line
conditions. To rectify this put the
following string that has been known
to improve reliability substantially, in
your Extra Settings box in Modem Con-
trol Panel applet: ATS15=128 &K3
S34=32 S12=0.

This works wonders for US Robotics
and 3COM modems.

 Correct modem setup
If Windows 95/98 did not recognise
and install your modem correctly, it
might not be using the right AT
initialisation string for a dial-up
connection, thus hampering its perfor-
mance. To check this setting, open the
Modems applet in the Control Panel.
The modem brand and type should
match the one installed on your sys-
tem. If it does not match, select it and
click Remove; then click on the Add
button and follow the application wiz-
ard to install the correct one.

 Faster data transfer and connec-
tion speeds
For Windows 95/98 users, in the Con-
trol Panel > Modems > Properties >
General, make sure the Maximum Speed
is configured to 115,200 bps or higher
(or at least 57,600 bps). Open the Con-
nection tab, click the Advanced button

and check the User Error Control, Com-
press Data and Use Flow Control (Hard-
ware) options.

 Say Goodbye to Line Noise
Line noise is one of the easiest things
to detect. This is almost never a prob-
lem on ISDN, DSL, or cable modems.
But on a regular analog telephone line,
this can get really cacophonic.

One crude method of testing for
line noise is to pick up the telephone
receiver (while not connected by your
modem on the line) and listen for
static-like, crackling sounds. These are
often indications of line noise.

Causes: Faulty wiring, moisture, and
several other factors.

Solutions: Use short phone cords
with your modem. If that does not
rectify the problem, get your telephone
provider to check for the line quality.

 Data compression blues
If your Internet connection drops fre-
quently, try disabling the data compres-
sion. Also make sure that error correc-
tion is �on�. The flow control set for
Hardware (RTS/CTS) usually helps.

Data compression is �enabled� by
default on most modems. When Win-
dows 95/98 detects a modem, it tries to
load an initialisation (.inf) file for that
modem brand and model. If the operat-
ing system is unsure of the modem
installed, it loads a default file named
modem.inf. However, with this file in
use, Windows might not send the
correct command to disable data com-
pression. In case this happens, read your
modem documentation and enter the
AT command required to disable data
compression. Under Start > Settings >
Modems > Properties > Connection >
Advanced tab, type the AT command(s)
in the Extra Settings box. Modems have
limited buffer space for both error
correction and data compression.
When the error thresholds in modems
have been exceeded, the resultant
serial overruns will hang up the call,
resulting in a disconnection

 When in doubt, Reset
Modems that get �locked� into a mode
do not always respond to initialisation
or AT commands. More often than not,
powering down the PC and turning it
�on� a few moments later, resets the
modem to its default state, so that it will
again accept your commands.

 Use the right protocols
Though Windows 98 installs NetBEUI,
IPX/SPX, and TCP/IP protocols (by
default) to the dial-up adapter, most
ISPs only require TCP/IP to connect to
the Internet.

To disable the protocols you do not
require, right-click the connection for
your ISP and click Properties. On the
Server Types tab, under Allowed Network
Protocols, clear the NetBEUI and IPX/

Enter the extra settings in the advanced
connection setup

Disable the unwanted network protocol
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SPX check boxes. To finally ensure that
you have the right protocols (in this
case, TCP/IP), click Start > Settings >
Control Panel > Network.

 Cut connection time
While configuring your ISP�s dial-up
connection, if you select the Log on to
Network option, Dial-Up Networking
tries to find a Microsoft Windows Net-
work. If it does not find one, the con-
nection will time out. To disable the Log
on to Network option, follow these
steps: Go to Start > Programs > Acces-
sories > Dial-Up Networking. Right-click
the connection you use to connect to
your Internet Provider. Click Properties.
On the Server Types tab, clear the check
box for the Log on to Network option
and then click OK.

 Blame it on EMI
If you have been experiencing fre-
quent interference in your connec-
tions and data transmissions when
online, check if your telephone cord
(which connects your modem to the
telephone jack) is caught in a soup of
wires or other lines. If so, EMI is to
blame. Short for Electromagnetic
Interference, EMI causes interrup-
tions in data flow because of the wires
touching each other.

The solution to this problem is
simple: Make sure that your telephone
cord is not touching any other cords or
cables, and then try connecting again.

 Remove the Modem icon
Get rid of that little modem icon in
the tray of your Taskbar if you are tired
of seeing it each time you use a dial-up
connection. Double-click on Dial-Up
Networking in the My Computer win-
dow. Right-click on the Dial-Up Net-
working connection you use, select
Properties, and click on the Configure
button. Select the Options tab, deselect
Display Modem Status, and click OK.
(Repeat these steps for every connec-
tion from which you would like to
remove the modem status icon.)

 Don�t let anyone hang-up on you
If you want to prevent others from pick-
ing up a phone line that your modem is
using (and thus terminating that online
session you got on after so long), get a
Teleprotector.

When installed on a phone line, this
device disconnects the outgoing phone
line. Teleprotector would be available
with your local hardware vendor, and it
protects fax and data transmissions
from interruptions.

 Keep the connection clean
Some modems, especially the older ones,
have trouble dialling from hotels, or into
main numbers when extensions are
needed to call the dial-up server at the ISP
end. To work around this, add a comma
or two at the end of your dial string.

This creates a pause, enabling your
phone line to recover the time taken to
clear the extension numbers on the
path, through which you connect to
your service provider.

 Measure modem performance
Use the Windows 9x System Monitor
to measure your modem�s average file-
transfer speed. First make sure the
System Monitor is installed (you
should find it under Start > Programs
> Accessories > System Tools; other-
wise, install it from your Windows
CD). Next, run the Modems applet in
the Control Panel, select your modem,
click on Properties and select the
Connection tab.

Click Advanced and check the Record
a log file box. If you are using Windows
98, check Append to Log. Finally, click
on your Shortcut to VSNL (or any other
ISP), start System Monitor, choose your
modem type from the Add Items list and
select Bytes Read. System Monitor will
now display a real-time gauge showing
the modem�s download speed.

 PBX to the rescue
Phone jacks in hotels often carry high-
voltage signals that can fry the innards
of your modem.

An acoustic coupler or PBX adapter
that is to be installed between the
modem and hotel phone or wall plate in
the room can shield your modem from
harm. Portable surge suppressers also help.

 Wrong number
If you have a 28.8 Kbps or 33.6 Kbps
modem and Windows says that you are
connected at 57,600 Kbps or 115,200
Kbps, your modem is probably dis-
playing the DTE (Data Terminal
Equipment) rate, which shows the
speed at which your PC is communi-
cating with your modem. The DCE
(Data Communications Equipment)
rate shows the speed at which your
modem is communicating with a re-
mote modem. Check your modem
manual for the right parameters and
include the correct value assignment
in your INIT string: Go to Control
Panel > Modem, highlight your type
of modem and click on Properties.
Under the Connection tab, click Ad-
vanced and enter the appropriate AT
commands in the Extra Settings field.
Windows NT users should also up-
date the MODEM.INF in WINNT/SYS-
TEM32/RAS.

 When at first you don�t succeed...
Windows 9x does not enable the Redial
setting in Dial-Up Networking (DUN)
by default.

To enable this, select Settings from
the Connections menu under Dial-up
Networking. Check the Redial option
and set the number of re-tries and the
interval between attempts.

More on Windows
 Quick Properties

To access the Properties of a file/folder
when you are in a hurry, double-click
on the file/folder name when holding
down the [Alt] key.

 Cab Files to Hard Drive
When you buy a new hard disk drive,
copy the Windows 95 CAB files (30
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MB) from the installation CD to the
drive. This way you don�t need to dig
out the CD each time Windows wants
to make configurational changes (such
as when installing a new component).
However, every time Windows 95
wants the CD for something, it
prompts you to enter the correct path.

You can resolve this problem by
editing the Windows 95 Registry. (As
always, back up your Registry files
first�User.dat and System.dat, both
hidden files in the Windows folder.)
This is what you can do: Open
Regedit.exe and drill down the follow-
ing path: HKEY_LOCAL_MACHINE\-
SOFTWARE \Mic roso f t \W indows \
CurrentVersion\Setup. In the right pane,
next to SourcePath, you will see the
path D:\win95 (or wherever you in-
stalled Windows from originally).
Change it to the folder to which you
copied the CAB files by right-clicking
SourcePath, select Modify, type the cor-
rect path on the Value data line, and
click OK. Reboot your system, and
Windows 95 will know where to find
your setup files.

 New information, new user
In case you have been handed a sec-
ond-hand PC and hate to see the
name of the previous user when you
start Word, all you need to do is to
change the user information. Click on
the Tools drop-down menu. Select the

User Information tab under the Options
command. Edit the information as
required and click OK to close the
dialog box.

 To embed an object�
This is how you can convert a linked
object into an embedded object. Click

on the linked object to select it. Press
the keys [Ctrl]+[Shift]+[F9].

 AutoShapes not shaping up in
HTML?
When you convert a Word document to
an HTML file, you will find that any
AutoShape within the document will
not show up in the HTML formatted
document. To fix this problem, Cut each
AutoShape to the Clipboard and Paste
it back as a picture.

Now you will have no problems con-
verting your file to an HTML document.

 White on black
If you need to spice up your Word docu-
ments, you could use the Highlight and Font
color icons on your format toolbar. For a
wider colour palette, select the Borders
and Shading� command under the For-
mat drop-down list. Click the Shading tab,
and choose the background for text.

  Save TrueType fonts within a
document
Click on the Save As� command and
click on Options. Click on the Embed

TypeType fonts command. Close the
dialog box.

 Password protect your
documents
To keep your documents confidential,
password-protect them. Click File and
select the Save As� command. Click on
the Options command, enter a password
to open the file and then save the file.

 Change the measurement units
Click on the Tools drop-down com-
mand. Under Options, select the General
tab. In the Measurement Units section
of the dialog box, select the measure-
ment unit (inch, cm etc) you require.

 Count the number of words
within a document
If your work involves churning out
articles or essays, you might need to use
the Word Count command under the
Tools drop-down menu. And if your
time is as valuable as the number of
words you write�simply customise
your word counter as an icon on your
toolbar instead.

Go to Tools > Customize� and
choose All Commands under the Com-
mands tab. In the right-panel, scroll
down till you see the Word Count com-
mand. Select it and drag it to your
toolbar. You could also modify your
selection and change it to an icon of
your choice.

Edit the registry to
set the default
location of CAB files

Create an icon to give the word count
at a single click
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 Make the most of Send To
Create a shortcut to the Send To folder
(C:\Windows\SendTo) and place it
inside the Send To folder. That way,
you can customise Send To by adding
destinations to it on-the-fly.

Create shortcuts to the Start
menu, Programs submenus and the
Desktop and place them in the Send To
folder. To move an item to your Start
or Programs menus or to the Desktop,
you can just right-click on it and
choose the appropriate Send To desti-
nation. If you want to copy an indi-
vidual item, select the icon by single
click and then keeping the [Ctrl] key
pressed, Right click on the icon and
choose the Send To destination.

Add Notepad (C:\Windows\Note-
pad.exe) to your Send To menu to quickly
view the contents of text files that need
not necessarily have the .txt extension.
This is particularly useful for opening
System files (Autoexec.bat, Config.sys)
or files with the extensions .log, cfg,
htm etc. without having to first access
the Open With dialog box, just right
click on the file and select Send To >
Notepad.

If the desktop as a Shortcut is miss-
ing from your Send To menu, you can
restore it by going to c:\Windows\
Sendto and right-clicking on the fold-
ers background. Choose New\Text
Document and rename the new file
Desktop as Shortcut.DESKLINK (Click
on Yes when the rename warning
dialog opens).

 Instant Table of Contents
Mark all the items that you wish to be
displayed within the table of contents
(TOC) with header styles. To create a
TOC, position the insertion point at
the location that you wish to display
the Table of Contents and then click
on Insert. Select the Index and Tables
command. Select the Table of Contents
tab. Choose the required format and
click OK.

In case you need to update the TOC,
select the field and press the [F9] key.

To jump to a page from the Table of
Contents you have created, just double
click on the page numbers next to the
contents.

 Use Write under 95
If you have saved Microsoft Write
from a previous Win3.x installation or
still use some files from the Win3.x
machine, you can continue to use this
all-time mini application as an all
purpose file viewer. Even though this
file viewer will often lose the format-
ting of most of the data, you can use
this to open and view even the
EXE files.

Copy WRITE.exe from the Win3.x
Windows directory and place it in any
folder other than the Windows. (You
could accidently overwrite WordPad
called Write.EXE). This makes a
shortcut to the Programs menu and
adds it to the Send To  folder for easy
access. When it prompts you to know
if you would like to convert a file as it
is being opened, be alert and say NO
unless you want to transform the file
into a Write file. Use it to view the
contents but do not save the
contents using it.

 Prevent users from creating more
than one login name
If your PC serves multiple users and
you want to prevent others from
creating multiple log-on names for
themselves turn to Microsoft Family
Logon. This presents a list of all
previously created log-on names for
that PC. Users must necessarily choose

from the list and not
create a new log-name.
To set it up, open the
Network Control Panel
and click on the Add
button under the Con-
figuration tab. Double
click on Client, then se-
lect Microsoft from the
left pane and double
click on Microsoft Fam-
ily Logon in the right

pane. Under the Configuration tab,
click on the down arrow next to the Pri-
mary Network Logon and select
Microsoft Family Logon from the
dropdown menu. Click OK.

 Con obstinate files into obeying
You can now tackle an obstinate pro-
gram that insists to be installed under
c:\Programs instead of the regular
c:\Program Files. The problem arises
because the programs are unable to
recognise long filenames (over eight
letters). To force these files to install
properly, first uninstall them, if al-
ready installed. Reinstall them after
instructing Setup to install the files
under the program folder in
C:\PROGRA~1\. This is the DOS ab-
breviation of the long filenames for
c:\PROGRAMFILES.

 Design your own bullets
Select the list you wish to �bullet�. In
the Format drop-down menu, click on
the Bullets and Numbering command.
Select a bullet type and then click Cus-
tomize > Bullet. In the Font section of
the dialog box, click on the drop-down

Customise the bullets

Select the headlines you wish to include in the TOC
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arrow and choose Wingdings (or any
other font of your choice) from the
list displayed.

 Look before you delete
Before you delete any DLL take care.
Check if the DLL belongs to a particu-
lar program by right-clicking on the
executable file and selecting Quick
View. In the Quick View file, find the
Import table category. You will see the
DLLs that are in use by the executable
files, with additional details below each
DLL�s name.

 Windows 95 tools under 98
If you used Microsoft Fax, Exchange
or Windows messaging under Win-
dows 95, you can still access them in
Windows 98, specially if you have
upgraded from 95. You will have to
manually install these services from
the Windows 98 CD.

Look for these in the \tools\
oldwin95\message\US folder. Double
click on the WMS.exe to install Win-
dows Messaging (Exchange) and then
on AWFAX.EXE to add Microsoft Fax.

 Font size of the HTML file
To change the size of the text in Win-
dows 98 Help, you need to modify your

Use Quick View to keep track of the
linked DLL files

Internet browser settings, as Help is an
HTML document. Launch the Internet
Control Panel applet, click on the
Accessibility button and then on the
Ignore the font size item. Click OK. Then
to change the font size select anything
from the smallest to the largest font
using the font size drop-down menu.

 Safe Shutdown under 98
Windows 98 shuts down faster than
Windows 95 but it achieves this by
immediately terminating the applica-
tions running in the background. This
could cause the applications to
malfunction the next time you launch
the application.

You can disable this by Launching
the System Configuration Utility
Start\Programs\Accessories\SystemTools\
SystemInformation and then click on the
Tools menu. Click on the Advanced
button and check the Disable Fast Shut-
down item.

 IE 4.0 safety precautions
The IE 4.0 Desktop Update makes criti-
cal changes to the System and Software
Registry hives. If you try to use a repair
or restore disk that had been made be-
fore you updated the system, you will be
greeted with a blank Desktop. To avoid
this run RDISK/S immediately after
you update.

 Slow on LAN
If in an office network, you have
trouble accessing the downloaded IE
4.0 Active Desktop Items when offline,
choose the Connect to the Internet us-
ing a local area network option.  This
will allow you to view the items while
you are offline.

The problem arises because IE first
looks for the LAN connection on
other computers before seeking for
the page in the cache. You can either
wait or configure IE to use a modem
to access the Internet. Click on the
Settings button and then configure IE
to your ISP.

 Mouse to vary font size
If you are using a Logitech MouseMan
or Microsoft IntelliMouse, you can
re-size on-screen fonts in IE 4.0 by
holding down the [Ctrl] key and rolling
the mouse wheel up and down (to
increase/decrease the font size).

Soundcards
 Recording from CDs

Record from audio CDs to the WAV
files on your PC using Sound Recorder
(Start > Programs > Accessories > Mul-
timedia) in Windows 95 or Entertain-
ment in Windows 98.

Launch the CD Player (also under
the Multimedia or Entertainment
branches), select the number you want
to record, run Sound Recorder, click Play
in the CD Player and then on Record in
the Sound Recorder. Stop when you are
done and save the WAV file.

 Stop that hisssssss!
If that gleaming new soundcard has
been hissing and producing distorted
sounds and not the real Pop you wanted
to hear, check the ports again. Make
sure the speaker cords are plugged into
the �speaker� port of your soundcard and
not the �line-out� port.

 32, 64, 128 Voices
Did you know? That soundcards are
usually referred to by the number of
voices they can play simultaneously.
These voices can be combined for com-
plex sounds or played individually for
simple ones, and the more the voices,
the better the overall quality.

So SoundBlaster32 means that the card
has 32 voices�not that it is a 32-bit card.

 Sound tools
Most soundcards come with extra tools
you might not know about. These gen-
erally include advanced mixer applica-
tions for better audio control, and a
tool for generating MIDI sound. Check
the group created for your card under
Start > Programs to see if any extras
are included.                                                   


